Degraded operations due to Google service outage.
Incident Report for Marvel App
Resolved
This incident was Google related and appears resolved their end.
Posted Dec 14, 2020 - 15:53 UTC
Monitoring
Google appear to have stabilised their performance issues and the service appears to be back to normal operation, we will continue monitoring to ensure everything is working correctly.
Posted Dec 14, 2020 - 12:47 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2020 - 12:24 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, and Billing.