Design Tool storage intermittent failures

Incident Report for Marvel App

Resolved

Our infrastructure has been upgraded and monitoring has ensured that we are experiencing no more intermittent errors on our design tool storage systems.
Posted Aug 12, 2024 - 08:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 16:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 15:49 UTC

Monitoring

A fix has been implemented and we are monitoring results.
Posted Aug 07, 2024 - 15:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 07, 2024 - 10:42 UTC

Investigating

Our design tool storage system is experiencing intermittent failures that we are currently investigating.
Posted Aug 07, 2024 - 10:34 UTC
This incident affected: Design Tool.