Global CDN disruption
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:55 UTC
Monitoring
Fastly has a fix out and they are monitoring.
Posted Jan 12, 2021 - 16:53 UTC
Investigating
Our CDN provider Fastly is experiencing some issues https://status.fastly.com/incidents/1rbr326kjsmt
Posted Jan 12, 2021 - 15:59 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.