Infrastructure Issue
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 07:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 07:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 06:44 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.