Marvel backend update failure
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 10:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2022 - 10:27 UTC
Investigating
We are currently investigating an issue where a code deploy has disabled our frontend site from functioning.
Posted Apr 13, 2022 - 10:21 UTC
This incident affected: Prototypes, Project Editor, Design Tool, and Billing.