Issues for users logging in and managing their projects.
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 16:03 UTC
Identified
An unplanned feature deployment scheduled incorrectly and is being updated.
Posted Jun 01, 2020 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 16:01 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 16:01 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, and Sketch plugin.