Planned Maintenance
Incident Report for Marvel App
Resolved
We've finished our upgrade work and released a major new update to Marvel
Posted Jan 18, 2020 - 18:08 UTC
Monitoring
Our planned maintenance has been extended until 6pm GMT due to an extended DB migration.
Posted Jan 18, 2020 - 13:13 UTC
Update
We are currently undergoing maintenance
Posted Jan 18, 2020 - 07:04 UTC
Investigating
We're currently updating the platform with new features. This will last for the following times throughout Saturday 18th January, 7am - 6pm GMT | 2am - 1pm EST | 11am - 10pm GST. Apologies for any disruption caused, see you in a jiffy!
Posted Jan 18, 2020 - 07:04 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.