Infrastructure Outage
Incident Report for Marvel App
Resolved
Marvel is operational again. We will continue to monitor the situation.
Posted Jun 06, 2023 - 15:44 UTC
Update
Traffic beginning to hit Marvel's database again. We are monitoring the situation.
Posted Jun 06, 2023 - 15:38 UTC
Identified
Confirmed issue with Google's infrastructure.
Posted Jun 06, 2023 - 15:36 UTC
Investigating
We are currently investigating this issue. Google's infrastructure is potentially having issues with networking and load balancing affecting our service.
Posted Jun 06, 2023 - 15:20 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, and Billing.