iOS and Android app builds failing
Incident Report for Marvel App
Resolved
App builds for Android are working fully and due to an alteration of Apple's iOS build protocols we will be altering our iOS build process with a further update in the next few weeks.
Posted about 1 month ago. Sep 18, 2019 - 23:46 UTC
Monitoring
We are monitoring our fix for Android app builds. There are still ongoing issues with iOS builds
Posted about 1 month ago. Sep 18, 2019 - 10:38 UTC
Identified
We have identified and are deploying a fix for the issue with Android app builds not working. You will soon be able to build APK files again.
Posted about 1 month ago. Sep 18, 2019 - 01:39 UTC
Investigating
Our feature for building and downloading iOS IPA files and Android APK files is currently experiencing an issue with our hosting provider. Due to a hardware failure. We are investigating and attempting to determine a fix for the problem.
Posted about 1 month ago. Sep 17, 2019 - 19:48 UTC
This incident affected: Prototypes.