Backend failure on hosting service
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 14:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2020 - 12:08 UTC
Identified
The issue with the blog not loading is localised so far to locations in the UK, specifically London. We are working with our hosting provider to solve the issue.
Posted Aug 28, 2020 - 12:08 UTC
Investigating
We are currently investigating this issue.
Posted Aug 28, 2020 - 11:10 UTC
This incident affected: Blog.