Slow loading times in London
Incident Report for Marvel App
Resolved
No sign of issues for the last 60+ minutes
Posted 15 days ago. Sep 05, 2019 - 16:01 UTC
Monitoring
Error rates have returned to normal but we're keeping an eye on the situation
Posted 16 days ago. Sep 05, 2019 - 15:04 UTC
Identified
Our CDN provider fastly is having issues in London. We're experiencing slow loading and timeouts across the platform for users in the affected region.
Posted 16 days ago. Sep 05, 2019 - 14:52 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.