Outage of backend system supporting Marvel
Incident Report for Marvel App
Resolved
Due to a problem with a subsystem responsible for our processing queues we were unable to serve the application. We have failed over to an alternate system and all systems are now operational.
Posted Feb 20, 2024 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2024 - 11:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2024 - 11:43 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2024 - 11:02 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.