Design Tool Image Rendering
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 14:56 UTC
Monitoring
We've implemented a fix and are monitoring the situation.
Posted 4 months ago. Apr 10, 2019 - 14:41 UTC
Investigating
We're seeing elevated error rates for rendered Design Tool images. The team is investigating the issue.
All design data remains safe.
Posted 4 months ago. Apr 10, 2019 - 13:45 UTC
This incident affected: Design sync.