Marvel web app is experiencing intermittent outages
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 01:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2022 - 01:24 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.