Thumbnail Generation failure
Incident Report for Marvel App
Postmortem

Due to a certificate chain authority update our services have an expired Root certificate authority. The root certificate was due to be expired today the 30th of May 2020 and thus caused requests to fail from internal services.

https://www.xolphin.com/support/Rootcertificates/Phasing_out_Addtrust_External_CA_Root_certificate

Posted May 30, 2020 - 12:13 UTC

Resolved
Due to an error with our backend process for outputting thumbnails for the Design Tool. Thumbnails have failed to update from 11:52PM (GMT) to 13:00PM (GMT). The issue has been resolved and content is being reprocessed to output any updated thumbnail.
Posted May 30, 2020 - 11:00 UTC