Design syncs processing slowly
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 06, 2019 - 09:44 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Apr 06, 2019 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Apr 06, 2019 - 09:35 UTC
Update
We have identified the source of the delay in our queueing system and patched it. Queues are now operating as normal.
Posted 7 months ago. Apr 06, 2019 - 09:34 UTC
Investigating
The design syncing system has suffered from degraded performance when processing designs. The queuing system that handles processing design files is being investigated.
Posted 7 months ago. Apr 06, 2019 - 09:21 UTC
This incident affected: Design sync.