Design tool image sync issues
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 01, 2019 - 21:45 UTC
Update
The issue has been resolved
Posted 19 days ago. Oct 01, 2019 - 21:45 UTC
Investigating
We're investigating difficulties syncing images from the design tool back to Marvel. The design tool itself is not affected.
Posted 19 days ago. Oct 01, 2019 - 21:21 UTC
This incident affected: Design sync.