Issue serving Design tool, Sketch and Handoff
Incident Report for Marvel App
Resolved
Fixed, but we will continue to monitor.
Posted Jan 19, 2021 - 11:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2021 - 11:42 UTC
Identified
We are currently fixing an issue that affects the Design Tool, Sketch and Handoff. These features are currently offline.
Posted Jan 19, 2021 - 11:12 UTC
This incident affected: Design sync, Design Tool, and Sketch plugin.