CDN hosting service experiencing issues
Incident Report for Marvel App
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 11:19 UTC
Monitoring
Our CDN provider appears to be addressing the issue and we are seeing some of the service reappear in different locations.
Posted Jun 08, 2021 - 10:46 UTC
Update
The outage is affecting specific locations where Fastly is down. We are still able to host to a number of countries globally.
Posted Jun 08, 2021 - 10:27 UTC
Investigating
We are currently investigating an issue with our edge content network having a failure. Our service is currently unavailable at this time
Posted Jun 08, 2021 - 09:58 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, Billing, and Blog.