Internal Database Issues
Incident Report for Marvel App
Resolved
We had an internal issue with our database, which has now been resolved.
Posted 5 months ago. Feb 08, 2019 - 14:16 UTC
Monitoring
We've implemented a fix and are monitoring the situation
Posted 5 months ago. Feb 08, 2019 - 14:02 UTC
Identified
We're currently having a few issues with our internal database, we're working hard to resolve and will update as soon as we can.
Posted 5 months ago. Feb 08, 2019 - 13:46 UTC
This incident affected: Prototypes, Project Editor, Design sync, GraphQL Platform API, Design Tool, Sketch plugin, and Billing.